AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Livre d'Or  

Partagez | 
 

 problème au démarrage.

Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
goliotte
Fidèle du forum
Fidèle du forum


Nombre de messages : 114
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Sam 13 Juin 2009 - 5:33

bonjour flower
j'avais charger windows XP SP3 pour voir si ça reparerai...Mais rien de plus c'est passé!! est ce que je doit le desinstaller pour windows XP SP2?
message qui apparait aussi quand j'essaye de reinstaller windows SP2 avec monCD ou de formater : "option de mise a niveau pas dispo,pas pu charger I:\i366\winntupgnetupgrddll " Non
est ce que ça pourrait etre la carte mère qui est nase ou la pile?quoi que l'autre jour ça a demarrer en normal et un message d'erreur est tout de même apparut et le pc n'arretait pas de mouliner Sleep !!!


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 07:14:42, on 13/06/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16791)
Boot mode: Safe mode with network support

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
R3 - URLSearchHook: Yahoo! Toolbar avec bloqueur de fenêtres pop-up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O2 - BHO: (no name) - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - (no file)
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O2 - BHO: (no name) - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - (no file)
O3 - Toolbar: (no name) - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - (no file)
O3 - Toolbar: (no name) - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - (no file)
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\S-1-5-18\..\Run: [Picasa Media Detector] C:\Program Files\Picasa2\PicasaMediaDetector.exe (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre6\bin\jp2iexp.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre6\bin\jp2iexp.dll
O9 - Extra button: Ajout Direct - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\WINDOWS\system32\shdocvw.dll
O9 - Extra 'Tools' menuitem: &Ajout Direct dans Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\WINDOWS\system32\shdocvw.dll
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra button: Recherche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: CabBuilder - http://kiw.imgag.com/imgag/kiw/toolbar/download/InstallerControl.cab
O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} - http://www.kaspersky.com/kos/eng/partner/default/kavwebscan_unicode.cab
O16 - DPF: {20A60F0D-9AFA-4515-A0FD-83BD84642501} - http://messenger.zone.msn.com/binary/msgrchkr.cab56986.cab
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} - C:\Program Files\Yahoo!\Common\yinsthelper.dll
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://gfx2.hotmail.com/mail/w3/resources/MSNPUpld.cab
O16 - DPF: {5C051655-FCD5-4969-9182-770EA5AA5565} - http://messenger.zone.msn.com/binary/SolitaireShowdown.cab56986.cab
O16 - DPF: {5D637FAD-E202-48D1-8F18-5B9C459BD1E3} - http://copainsdavant.linternaute.com/framework/lib/objimageuploader/html_include/5.1.1.0/ImageUploader5.cab
O16 - DPF: {5D6F45B3-9043-443D-A792-115447494D24} - http://messenger.zone.msn.com/FR-FR/a-UNO1/GAME_UNO1.cab
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} - http://www.bitdefender.fr/scan_fr/scan8/oscan8.cab
O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} - http://download.divx.com/player/DivXBrowserPlugin.cab
O16 - DPF: {6E5E167B-1566-4316-B27F-0DDAB3484CF7} - http://www.extrafilm.fr/NET/Import/ImageUploader4.cab
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.6.0) - http://javadl-esd.sun.com/update/1.6.0/jinstall-6u3-windows-i586-jc.cab
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} - http://messenger.zone.msn.com/binary/ZIntro.cab56649.cab
O16 - DPF: {BB21F850-63F4-4EC9-BF9D-565BD30C9AE9} - http://ax.emsisoft.com/asquared.cab
O16 - DPF: {BD8667B7-38D8-4C77-B580-18C3E146372C} (Creative Toolbox Plug-in) - http://kiw.imgag.com/imgag/cp/install/crusher-kiwen.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab56907.cab
O16 - DPF: {CE3409C4-9E26-4F8E-83E4-778498F9E7B4} - http://www.photobox.fr/discount/clients/uploader_v2.2.0.2.cab
O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Fichiers communs\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: AVG Anti-Spyware Guard - Unknown owner - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe (file missing)
O23 - Service: CA License Client (CA_LIC_CLNT) - Computer Associates International Inc. - C:\Program Files\CA\SharedComponents\CA_LIC\lic98rmt.exe
O23 - Service: CA License Server (CA_LIC_SRVR) - Computer Associates International Inc. - C:\Program Files\CA\SharedComponents\CA_LIC\lic98rmtd.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: Serveur Admin eTrust Antivirus (InoNmSrv) - Computer Associates International, Inc. - C:\Program Files\CA\eTrust Antivirus\InoNmSrv.exe
O23 - Service: Serveur RPC eTrust Antivirus (InoRPC) - Computer Associates International, Inc. - C:\Program Files\CA\eTrust Antivirus\InoRpc.exe
O23 - Service: Serveur eTrust Antivirus Temps réel (InoRT) - Computer Associates International, Inc. - C:\Program Files\CA\eTrust Antivirus\InoRT.exe
O23 - Service: Serveur de jobs eTrust Antivirus (InoTask) - Computer Associates International, Inc. - C:\Program Files\CA\eTrust Antivirus\InoTask.exe
O23 - Service: Service de l'iPod (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Event Log Watch (LogWatch) - Computer Associates - C:\Program Files\CA\SharedComponents\CA_LIC\LogWatNT.exe
O23 - Service: LVCOMSer - Logitech Inc. - C:\Program Files\Fichiers communs\LogiShrd\LVCOMSER\LVComSer.exe
O23 - Service: Process Monitor (LVPrcSrv) - Logitech Inc. - C:\Program Files\Fichiers communs\LogiShrd\LVMVFM\LVPrcSrv.exe
O23 - Service: LVSrvLauncher - Logitech Inc. - C:\Program Files\Fichiers communs\LogiShrd\SrvLnch\SrvLnch.exe
O23 - Service: Pinnacle Systems Media Service (PinnacleSys.MediaServer) - Pinnacle Systems - C:\Program Files\Pinnacle\Shared Files\Programs\MediaServer\PMSHost.exe
O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - C:\Program Files\WinPcap\rpcapd.exe (file missing)
O23 - Service: ServiceLayer - Nokia. - C:\Program Files\Fichiers communs\PCSuite\Services\ServiceLayer.exe
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe
O23 - Service: Service Messenger Sharing Folders USN Journal Reader (usnjsvc) - Unknown owner - C:\Program Files\Windows Live\Messenger\usnsvc.exe (file missing)
O23 - Service: Windows Defender (WinDefend) - Unknown owner - C:\Program Files\Windows Defender\MsMpEng.exe (file missing)
O23 - Service: Windows Live Setup Service (WLSetupSvc) - Unknown owner - C:\Program Files\Windows Live\installer\WLSetupSvc.exe (file missing)
O24 - Desktop Component 0: ElÚment crÚÚ par Ulead GIF Animator - C:\WINDOWS\system32\gaadi001.gif

--
End of file - 10017 bytes
sunny merci d'avance
Revenir en haut Aller en bas
naheulbeuk
Modo
Modo


Nombre de messages : 293
Date d'inscription : 25/08/2006

MessageSujet: Re: problème au démarrage.   Sam 13 Juin 2009 - 8:15

salut, vu les messages d'erreur que tu as, cela semble plus etre un pb logiciel (windows qui a des soucis) que matériel...

en ce qui concerne le rapport hijackthis c'est propre...

alors tu vas recenser les messages d'erreur que tu rencontres au démarrage, quand tu les rencontres exactement stp.
T'es sous XP SP3 alors c'est ca ? t'as le cd windows ?
Revenir en haut Aller en bas
http://www.site-naheulbeuk.com/
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Dim 14 Juin 2009 - 7:07

sunny
au demarrage une page affiche le choix pour demarrer ,je choisi mode sans echec avec reseaux;en mode normal ecran noir et rien ne se passe obligé d'eteindre direct sur pc

messages d'erreur: -"option mise ajour pas dispo ,pas pu charger fichiers I:\ i386\winntupgnetupgrddll "
- "racine windows system32 hall dll manque ou endomagé "-
-"racine windows system32 hall dll veuillez reinstaller une copie de fichier"
ces message s'affiche toujours quand j'essaye de reparer ou formater ( en clic droit sur disque local C,) avec le CD fourni a chaque fois :l'intallation commence et ecran noir ,petit carré blanc en haut de l'ecran clignote et rien ne se passe ,obligé d'eteindre sur Pc

a la base j'ai window sp2, j'ai charger sp3 pous vois si ça fonctionnerai mieux mais...rien de plus (et je ne sai spas si je doit le supprimer du coup ??)

voila ...je ne sais pas si je suis tres clair dans mes explication confus vu que je n'y connais rien c'est pas facile....pas douée la fille lol! merci de ta patience en tout cas
Revenir en haut Aller en bas
Noëlle
Admin
Admin
avatar

Féminin Nombre de messages : 6040
Localisation : Au pied des Pyrénées centrales
Date d'inscription : 25/07/2006

MessageSujet: Re: problème au démarrage.   Dim 14 Juin 2009 - 8:45

As-tu le CD d'installation de Windows XP ?

___________________________________________________________________________________
Nul ne sait tout, mais à plusieurs, on trouve !
---------------------------------------------------------
Mini-portable Asus EeePC 1001 PXD,
Processeur intel Atom N455
Ram 1024, DD 320 Go
Windows 7 premium familial
Avast ed. familiale
CCleaner, Malwarebyte's-antimalware, Windows defender, Spybot SD
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème au démarrage.   Dim 14 Juin 2009 - 8:55

Hello et belle journée sunny

Merci naheulbeuk d’être revenu nous aider. Je me demande toujours comment tu fais pour interpréter le rapport de Hijackthis.

Goliotte, mes petites recherches montrent en effet que cela proviendrais du SP3.

Avant de faire une réinstallation, as-tu essayé de prendre un point de restauration ultérieur – disons 1er mai ? Un avant WINDOWS UPDATE ou la mise à jour SP3

Bisous
Revenir en haut Aller en bas
naheulbeuk
Modo
Modo
avatar

Masculin Nombre de messages : 293
Localisation : bretagne
Date d'inscription : 25/08/2006

MessageSujet: Re: problème au démarrage.   Dim 14 Juin 2009 - 9:24

salut, sourire

je t'ai trouvé qqch... apparemment ca vient pas sp3 parce que tu rencontrais le pb déjà avec le sp2... tu as du réinstaller windows par dessus l'ancien, ce qui t'a modifié tes partitions systèmes qui se lancent au démarrage...

alors regarde comment faire pour résoudre le pb apparemment :

Citation :
Si jamais vous ne pouvez plus entrer sous windows à cause de l'erreur suivante : "HAL.DLL manquant ou corrompu" veuillez savoir que la source du problème n'est pas le DLL mais bien BOOT.INI (la plupart du temps).

La solution au problème est simple :
Démarrez l'ordinateur en mode sans échec puis démarrer -> executer -> tapez cmd
Dans la console noire, entrez cette commande puis appuyez sur la touche "entrée" :
edit "C:\boot.ini"

Vous accéderez à BOOT.INI, par défaut il ressemble à:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect

L'erreur provient dans la plupart des cas du numéro de la partition qui est indiqué (ça survient souvent après une installation d'un 2e système d'exploitation). Changez partition(1) pour partition(2), et si ça ne fonctionne toujours pas, changez encore de chiffre jusqu'à ce que vous soyez tombé sur le bon. Si vous ne voulez pas avoir à rééditer BOOT.INI plusieurs fois, recopiez la ligne complète après [operating systems] et changez le chiffre dans chaque, vous n'aurez qu'a essayer les différentes options qui s'offriront à vous lors du prochain démarrage.

voila tiens moi au courant !!!
Revenir en haut Aller en bas
http://www.site-naheulbeuk.com/
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Dim 14 Juin 2009 - 21:23

flower
oui j'ai le CD windows fourni quand j'ai acheté le PC,et j'ai aussi essayer avec un autre CD mais rien ne fonctionne ça bloque toujours au même moment

et j'ai aussi essayer le point de restauration a differentes dates mais rien non plus

et en effet ça ne vient pas de sp3 puisque c'etait pour essayer de reparer que je l'ai installé!

je vais donc essayer boot ini ......avant de casse-toi boum
Revenir en haut Aller en bas
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Dim 14 Juin 2009 - 21:39

Ouin
question idiote comment modifier ? car message qui s'affiche : vous ne pouvez modifier un fichier en lecture seule???? Oh! oh!
Revenir en haut Aller en bas
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Dim 14 Juin 2009 - 22:43

dans boot ini impossible de modifier fichier en lecture seule et en faisant clic droit sur poste de travail - propriété - avancé - demarrage et recuperation - et modifier il ya ce boot bloc note :

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /noexecute=optin /fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Installation de Windows"

est ce que c'est là que je peux le modifier aussi ?
Revenir en haut Aller en bas
Noëlle
Admin
Admin
avatar

Féminin Nombre de messages : 6040
Localisation : Au pied des Pyrénées centrales
Date d'inscription : 25/07/2006

MessageSujet: Re: problème au démarrage.   Lun 15 Juin 2009 - 9:10

Sur le fichier boot.ini, avant de l'ouvrir, clique droit, propriétés, et tu devrais pouvoir déselectionner lecture seule.

___________________________________________________________________________________
Nul ne sait tout, mais à plusieurs, on trouve !
---------------------------------------------------------
Mini-portable Asus EeePC 1001 PXD,
Processeur intel Atom N455
Ram 1024, DD 320 Go
Windows 7 premium familial
Avast ed. familiale
CCleaner, Malwarebyte's-antimalware, Windows defender, Spybot SD
Revenir en haut Aller en bas
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Lun 15 Juin 2009 - 15:11

j'ai une grosse betise et je n'arrive plus a demarrer
comme dans boot ini impossible de modifier fichier jai essayer en faisant clic droit sur poste de travail - propriété - avancé - demarrage et recuperation - et modifier le boot bloc note j'ai mis 2 a la place du 1
Ouin confus
Revenir en haut Aller en bas
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Lun 15 Juin 2009 - 15:15

message : problème configuraion materiel disque de l'ordinateur....
j'espère que c'est reversible dans le bios peut etre?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème au démarrage.   Lun 15 Juin 2009 - 17:00

Ouh Goliotte, tu me donnes des sueurs froides. chut

Je ne peux pas t’aider car j’ai maintenant VISTA et il se comporte différemment.

Est-ce que d’avoir changé dans boot.ini le paramètre de l’ordre de démarrage (boot order) l’a changé dans le BIOS ? Peut-être.

Si ma mémoire est bonne dans XP, la séquence de démarrage est :

1. Disque C :
2. Diskette A :
3. Lecteur CD-ROM

Si en position 2 (qui serait maintenant la première) tu n’as pas une diskette tu ne pourras probablement pas démarrer. Donc vérifie dans le BIOS sans trop bidouiller.

Bisous
Revenir en haut Aller en bas
Noëlle
Admin
Admin
avatar

Féminin Nombre de messages : 6040
Localisation : Au pied des Pyrénées centrales
Date d'inscription : 25/07/2006

MessageSujet: Re: problème au démarrage.   Lun 15 Juin 2009 - 18:32

Oui, sous XP, l'ordre de démarrage se change dans le BIOS. Mais si tu as le CD d'installation de XP (tu ne l'as pas précisé), il me semble qu'il te demande si tu veux démarrer depuis le CD ou pas... ça te permettrait de réinstaller Windows sans l'ouvrir, et de réparer vraiment ce qui ne va pas. (quand on veut changer Win depuis le panneau de configuration, il y a forcément des commandes déjà en route qui ne sont pas changées)

Sais-tu utiliser ton BIOS, au moins l'ouvrir ?

___________________________________________________________________________________
Nul ne sait tout, mais à plusieurs, on trouve !
---------------------------------------------------------
Mini-portable Asus EeePC 1001 PXD,
Processeur intel Atom N455
Ram 1024, DD 320 Go
Windows 7 premium familial
Avast ed. familiale
CCleaner, Malwarebyte's-antimalware, Windows defender, Spybot SD
Revenir en haut Aller en bas
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Mar 16 Juin 2009 - 9:24

sunny
oui j'ai le CD d'installatiion mais de toute façon ça ne fonstionne pas ,j
j'ai deja essayer de reparer ou de reinstaller mais rien a faire !! et demarrer avec le CD non plus rien a faire
et la derniere manip m'empeche de demarrer même en mode sans echec !
Ouin :ma derniere manip :
"clic droit sur poste de travail - propriété - avancé - demarrage et recuperation - et modifier ce boot bloc note : multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /noexecute=optin /fastdetect......j'ai remplacer partition 1 par partition 2

au demarrage "window n'a pu demarrer en raison d'un problème de configuration d'un disque de l'ordinateur veuillez consulter documentation window
configuartion disque physique et vos manuel"

: maintenant je peux juste avoir acces au bios,
faudrait que je puisse remettre la partition en 1 mais comment ?dans le bios???
jocolor
Revenir en haut Aller en bas
Noëlle
Admin
Admin
avatar

Féminin Nombre de messages : 6040
Localisation : Au pied des Pyrénées centrales
Date d'inscription : 25/07/2006

MessageSujet: Re: problème au démarrage.   Mar 16 Juin 2009 - 10:45

Oui, dans le Bios. Sais-tu y entrer ?

___________________________________________________________________________________
Nul ne sait tout, mais à plusieurs, on trouve !
---------------------------------------------------------
Mini-portable Asus EeePC 1001 PXD,
Processeur intel Atom N455
Ram 1024, DD 320 Go
Windows 7 premium familial
Avast ed. familiale
CCleaner, Malwarebyte's-antimalware, Windows defender, Spybot SD
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème au démarrage.   Mar 16 Juin 2009 - 11:22

Coucou Goliotte,

Merci pour ces informations.

Voici ce que je te propose :

- Tu enclenches ton PC et tu oublies les messages d’erreurs, mais tu ouvres manuellement le lecteur du CD-ROM (DVD) en appuyant sur son bouton.
- Tu insères le CD WINDOS XP.
- Tu arrêtes le PC en appuyant sur le bouton principal pendant env. 10secs. Puis tu fermes manuellement le tiroir du CD.
- Tu attentant env. 30secs puis tu le réenclenches pour accéder au mode BIOS (suivant le fabricant du PC, la touche peut être différente) voir une discussion sur le BIOS concernant un peu ce sujet.
- Dans le BIOS tu sélectes le lecteur CD-ROM (DVD) comme premier dans la séquence de démarrage (boot order s’il est en anglais ou alors tu peux peut-être le mettre en français).
- Tu sors du BIOS avec F10 et tu acceptes de sauvegarder les modifications.

Le PC ira au démarrage chercher le CD WINDOWS XP et plus le disque C: qui est corrompu.

Tu suivras les indications qui s’affichent. S’il y a dans ces indications la possibilité de reformater le disque C:, personnellement je l’accepterais – sachant que tous les fichiers personnels sur C: sont perdus.

Une fois cela fait et que tu auras de nouveau WINDOWS XP installé correctement il faudra retourner dans le BIOS pour mettre le disque C: en première position pour le démarrage.

Et… et il te faudra refaire toutes les mises à jour (apparemment sauf la 3 Twisted Evil ).

Bonne chance et A+
Revenir en haut Aller en bas
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Mar 16 Juin 2009 - 14:39

sunny
oui je sais aller dans le bios
ok philou je vais tenter ,de toute façon j'ai plus rien a perdre lol! mais je crois que le demarrage est deja en cd!!!alors ça se corse..qui dit mieux c'est diabolique Twisted Evil
Revenir en haut Aller en bas
Noëlle
Admin
Admin
avatar

Féminin Nombre de messages : 6040
Localisation : Au pied des Pyrénées centrales
Date d'inscription : 25/07/2006

MessageSujet: Re: problème au démarrage.   Mar 16 Juin 2009 - 20:07

Tiens-nous au courant...

___________________________________________________________________________________
Nul ne sait tout, mais à plusieurs, on trouve !
---------------------------------------------------------
Mini-portable Asus EeePC 1001 PXD,
Processeur intel Atom N455
Ram 1024, DD 320 Go
Windows 7 premium familial
Avast ed. familiale
CCleaner, Malwarebyte's-antimalware, Windows defender, Spybot SD
Revenir en haut Aller en bas
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Mer 17 Juin 2009 - 8:22

sunny
et bien voila ......ça marche pas malheureux
j' essayerai bien d'enlever la pile et de la remettre comme expliqué dans discussion bios....je pense que çapeut pas etre pire......enfin si : plus acces au bios c'est tout ce qui ,me reste lol!
Revenir en haut Aller en bas
Noëlle
Admin
Admin
avatar

Féminin Nombre de messages : 6040
Localisation : Au pied des Pyrénées centrales
Date d'inscription : 25/07/2006

MessageSujet: Re: problème au démarrage.   Mer 17 Juin 2009 - 15:20

Tu n'as pas pu aller dans le BIOS ??? peux-tu expliquer ?

___________________________________________________________________________________
Nul ne sait tout, mais à plusieurs, on trouve !
---------------------------------------------------------
Mini-portable Asus EeePC 1001 PXD,
Processeur intel Atom N455
Ram 1024, DD 320 Go
Windows 7 premium familial
Avast ed. familiale
CCleaner, Malwarebyte's-antimalware, Windows defender, Spybot SD
Revenir en haut Aller en bas
goliotte
Fidèle du forum
Fidèle du forum
avatar

Féminin Nombre de messages : 114
Localisation : bretagne
Date d'inscription : 24/09/2006

MessageSujet: Re: problème au démarrage.   Sam 20 Juin 2009 - 8:45

je me suis mal exprimé ,en fait je ne peut aller que dans le bios maintenant ; en changeant partition 1 en partition 2 du modifieant ce boot bloc note dans demarrage et recuperation ..grosse erreur de ma part malheureux
Revenir en haut Aller en bas
Noëlle
Admin
Admin
avatar

Féminin Nombre de messages : 6040
Localisation : Au pied des Pyrénées centrales
Date d'inscription : 25/07/2006

MessageSujet: Re: problème au démarrage.   Sam 20 Juin 2009 - 9:08

Et dans le bios, tu n'as pas réussi à mettre l'ordre de boot sur le CD ?

___________________________________________________________________________________
Nul ne sait tout, mais à plusieurs, on trouve !
---------------------------------------------------------
Mini-portable Asus EeePC 1001 PXD,
Processeur intel Atom N455
Ram 1024, DD 320 Go
Windows 7 premium familial
Avast ed. familiale
CCleaner, Malwarebyte's-antimalware, Windows defender, Spybot SD
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème au démarrage.   Sam 20 Juin 2009 - 9:18

Coucou Goliotte,

C’est ce qu’on te demande maintenant seulement : aller dans le BIOS et changer l’ordre de démarrage du PC (voir mon post du 16 juin 2009 à 13h22).

Il n’y aura plus de boot.ini, bloc note ou autres bidules. Si avec le CD WINDOWS XP dans le lecteur CD-ROM / DVD tu n’arrives pas à le lancer il faudra reformater le disque dur avant. Je pense que Noëlle pourra te dire comment. Sinon, il ne reste plus que l’informaticien/réparateur qui t’enlève, avec un programme spécial, ces partitions.

Bisous et bonne continuation
Revenir en haut Aller en bas
Noëlle
Admin
Admin
avatar

Féminin Nombre de messages : 6040
Localisation : Au pied des Pyrénées centrales
Date d'inscription : 25/07/2006

MessageSujet: Re: problème au démarrage.   Sam 20 Juin 2009 - 9:26

Absolument. Et je crois me souvenir que le programme du CD demande si l'on veut formater le disque. Ce serait bien de ne pas être obligé d le faire pour que tes données ne soient pas perdues, Goliotte.

___________________________________________________________________________________
Nul ne sait tout, mais à plusieurs, on trouve !
---------------------------------------------------------
Mini-portable Asus EeePC 1001 PXD,
Processeur intel Atom N455
Ram 1024, DD 320 Go
Windows 7 premium familial
Avast ed. familiale
CCleaner, Malwarebyte's-antimalware, Windows defender, Spybot SD
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème au démarrage.   Sam 20 Juin 2009 - 9:52

Noëlle,

Ne sachant pas vraiment ce qui c’est passé avec ce boot.ini et ne sachant pas si Goliotte a pu changer l’ordre de démarrage dans le BIOS il me vient une chose à l’esprit.

Si pour boot.ini la partition de l’OS est maintenant la 2, même le CD WINDOWS XP en se lançant va vouloir chercher les informations dans la 1 mais boot.ini lui dira que c’est la 2 – WINDOWS sera perturbé le pauvre. D’après moi il faut recommencer à zéro en reformatant le C:. Mais si le CD WINDOWS ne peut pas se lancer, il ne pourra pas reformater même s’il y a cette option. Comment appelle-t’on ça ? un cercle vicieux Ouin

Bisous
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème au démarrage.   Sam 20 Juin 2009 - 14:36

Hello Goliotte,

Ce n’est pas clair lorsque tu nous parles de ton boot.ini et de ton bloc note si tu y as encore accès.

Je viens de regarder un peu sur le net ce problème. Il faudrait que dans le bloc note tu puisses changer dans le [Boot Loader] la ligne comme ça:
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /noexecute=optin /fastdetect. C.à.d. partition(1). Ensuite il te faut enregistrer le changement. (Il y a peut-être encore d’autres changements à faire). Ceci dit, toujours en gardant dans le BIOS le lecteur CD-ROM en 1ère position pour le démarrage. Je viens de voir sur le net que qqn employait le même terme que moi il y a quelques heures : cercle vicieux.

Apparemment tu as 2 PC : celui avec lequel tu nous écris et celui qui est complètement hors service (HS). Je vais te poser des questions précises et j’espère que tu pourras y répondre aussi précisément. Pour y répondre tu n’as pas besoin de faire de longue phrase mais seulement p.ex. 1= oui, 3= XP

1. Ton PC qui fonctionne, a-t’il un lecteur de diskettes ?
2. As-tu des diskettes vierges ?
3. Quel version de WINDOWS as-tu sur ton PC qui fonctionne ?
4. Quel est la marque de ce PC et son âge ?
5. As-tu pour ce PC le (les) CD d’origine ?
6. Si plusieurs CD, combien ?
7. As-tu le n° de licence de Microsoft ?

8. Ton PC qui est HS, a-t’il un lecteur de diskettes ?
9. Quel est la marque et l’âge de ce PC HS ?
10. Tu as un CD WINDOWS XP de récupération, en as-tu d’autres livrés par le fabricant concernant XP ? (Pas ceux qui auraient pu être livrés concernant les pilotes ou graveur etc.).
11. Pour ce PC, as-tu le n° de licence de Microsoft pour WINDOWS XP ?

Bisous et A+
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: problème au démarrage.   

Revenir en haut Aller en bas
 
problème au démarrage.
Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» [résolu][Lag 1 - 1,6. 16V] Problème de démarrage
» Espace 4 3.0 dci V6 : problème de démarrage à chaud
» Problème au démarrage
» problème de démarrage Etrex 30 avec carte SD
» Problème au démarrage de Windows

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Ordi-facile :: Section PC :: Windows 98 - XP-
Sauter vers: